Vai al contenuto


Foto

Maledette sonde lambda


  • Please log in to reply
39 risposte a questa discussione

#1 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 12 agosto 2005 - 09:25

Salve a tutti.
Suono nuovo di questo forum che ho scoperto per caso nel mio vagare per la rete.
Chiedo fin d'ora scusa se sono un pivellino e farò errori vari.
Cercherò di non farne in futuro
Vado a GPl da quasi 25 anni.
Mi sono sempre trovato bene e nel complesso ho percorso a gpl non meno di 400.000 Km.
Le mie vetture passate, ed aspirate, non avevano problemi.
Ora con i sistemi sequenziali fasati sono nati i problemi.
In sintesi entro nel problema.
Vettura generica (per non entrare nel caso particolare)con impianto sequenziale per il GPL.
Descrivo gli eventi:
1-stacco il cavo della batteria(in modo di resettare in maniera globale l'OBD, fuel trim, pending code etc)
2- taro l'impianto con il software e l'interfaccia originali.
3- la vettura va bene per un po' (diciamo 600-800 km) poi comincia a strattonare specie nei transitori accelerazione.
4- dopo 1500-2000 km si accende l'OBD con il codice P0171(carburazione magra).
5- resetto l'OBD staccando la batteria e tutto ricomincia a funzionare bene

Ho guardato con la sonda da OBD cosa succedeva:
1-reset dell'OBD staccando la batteria: si cancella tutto.
2- dopo pochi km l'OBD fa l'autotaratura e si accorge che qualche cosa non va
3- segna come pending code il codice P0137 (basso livello di segnale sonda lambda dopo il catalizzatore).
4- i long fuel trim cominciano a calare: prima -1% poi -2% e cosi via fino a -20% a questo punto si accende l'OBD con il codice P0171.

Quello che non capisco e che mi fa impazzire e che la sonda lambda 2 dice che ha un segnale basso (che vuole dire carburazione magra) e la centralina nonostante ciò continua a smagrire la miscela.
Il mio installatore, a dire il vero con mia delusione, dice che deve fare così.
Mi pare strano che il fenomeno sopra indicato sia normale.
Dice che è colpa della seconda sonda lambda che si ubriaca con il gas per cui per lui bisognerebbe cambiare la seconda lambda con un'altra di marca diversa che legga il gas.
Non mi fido più del mio installatore.
C'è qualchuno che ha idea di come risolvere questo problema.
Ho guardato gli altri topic ma non ho trovato niente che mi possa essere di aiuto.
Dimenticavo, a benzina oviviamente il problema non esiste(provato più e più volte anche con percorrenze di 3-4 mila Km alla volta.)
Grazie fin d'ora a chi mi darà indicazioni.
Salutoni .
Alex

#2 bdrt

bdrt

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 1939 Messaggi:

Inviato 12 agosto 2005 - 09:34

ciao in attesa di pareri piu tecnici ti dico quel che so ,innanzitutto devi dire marca modello di auto ed impianto,secondo beato te che staccando la batteria riesci a resettare tutto.Se tu usi di nuovo la sonda obd vedi come funzia la sonda lambda incriminata, se la sonda e lenta tieni presente che a benzina riesce a compensare fino ad un certo punto mentre a gas la cosa risulta piu difficile.Poi bisogna vedere quanti km ha la tua macchina perche se ne ha 40k e un coonto se ne 160k il discorso cambia, se no potrebbe essere un problema di centralina gpl,potrebbe...
ex Alfa Romeo 75 2.0 twin spark il mio primo vero amore alfista compagna di tanti viaggi (quanta benzina ho consumato!)
ex Peugeot 605 3.0 V6 24 v una cag...a di macchina
ex Alfaromeo164 2.5 TD by VM tanti bei kilometri
ex Alfa Romeo 156 2.5 V6 icom jtg soddisfatto dell'auto e dell'impianto nessuna noia solo un upgrade in100.000km con il jtg
ex Alfa Romeo 166 3:0 V6 sportroni impianto ag sgi 1 soddisfattissimo dell'auto e dell'impianto
Chrysler 300 M 3.5 V6 Autostik cerchi in lega cromati da 17 Interni in pelle sedili elettrici riscaldati e con memori navigatore di serie beker rb3 fari xenon tcs vivavoce bluethoot nokia impianto landi omegas finora soddisfatto dell'auto e dell'impianto consumo in città 6 km/ litro

#3 Non Iscritto_mystr_*

Non Iscritto_mystr_*
  • Visitatore

Inviato 12 agosto 2005 - 09:49

Salve a tutti.
Suono nuovo di questo forum che ho scoperto per caso nel mio vagare per la rete.
Chiedo fin d'ora scusa se sono un pivellino e farò errori vari.
Cercherò di non farne in futuro
Vado a GPl da quasi 25 anni.
Mi sono sempre trovato bene e nel complesso ho percorso a gpl non meno di 400.000 Km.
Le mie vetture passate, ed aspirate,  non avevano problemi.
Ora con i sistemi sequenziali fasati sono nati i problemi.
In sintesi entro nel problema.
Vettura generica (per non entrare nel caso particolare)con  impianto sequenziale per il GPL.
Descrivo gli eventi:
1-stacco il cavo della batteria(in modo di resettare in maniera globale l'OBD, fuel trim, pending code etc)
2- taro l'impianto con il software e l'interfaccia originali.
3- la vettura va bene per un po' (diciamo 600-800 km) poi comincia a strattonare specie nei transitori accelerazione.
4- dopo 1500-2000 km si accende l'OBD con il codice P0171(carburazione magra).
5- resetto l'OBD staccando la batteria e tutto ricomincia a funzionare bene

Ho guardato con la sonda da OBD cosa succedeva:
1-reset dell'OBD staccando la batteria: si cancella tutto.
2- dopo pochi km l'OBD fa l'autotaratura e si accorge che qualche cosa non va
3- segna come pending code il codice P0137 (basso livello di segnale sonda lambda dopo il catalizzatore).
4- i  long fuel trim cominciano a calare: prima -1% poi -2% e cosi via fino a -20% a questo punto si accende l'OBD con il codice P0171.

Quello che non capisco e che mi fa impazzire e che la sonda lambda 2 dice che ha un segnale basso (che vuole dire carburazione magra) e la centralina nonostante ciò continua a smagrire la miscela.
Il mio installatore, a dire il vero con mia delusione, dice che deve fare così.
Mi pare strano che il fenomeno sopra indicato sia normale.
Dice che è colpa della seconda sonda lambda che si ubriaca con il gas per cui per lui bisognerebbe cambiare la seconda lambda con un'altra di marca diversa che legga il gas.
Non mi fido più del mio installatore.
C'è qualchuno che ha idea di come risolvere questo problema.
Ho guardato gli altri topic ma non ho trovato niente che mi possa essere di aiuto.
Dimenticavo, a benzina oviviamente il problema non esiste(provato più e più volte anche con percorrenze di 3-4 mila Km alla volta.)
Grazie fin d'ora a chi mi darà indicazioni.
Salutoni .
Alex

Visualizza Messaggio


sono proprio delle rotture di co##oni ste elettroniche moderne, non servono ad altro.

ciao

#4 krikri

krikri

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 932 Messaggi:

Inviato 12 agosto 2005 - 10:35

Ciao,
in assenza di altre informazioni ti dico qualcosa.
La carburazione si corregge controllando i correttori di carburazione senza guardare la sonda, perchè la prima lavora sempre, la 2 invece ha un livello basso finche la vettura non entra in open loop.
Staccando la batteria non si resetta l'errore del sistema eobd, per questo partiamo da capo.
Marca e modello vettura, tipo impianto e dopo parliamo seriamente.
Ciao

#5 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 12 agosto 2005 - 10:41

Salve a tutti.
Suono nuovo di questo forum che ho scoperto per caso nel mio vagare per la rete.
Chiedo fin d'ora scusa se sono un pivellino e farò errori vari.
Cercherò di non farne in futuro
Vado a GPl da quasi 25 anni.
Mi sono sempre trovato bene e nel complesso ho percorso a gpl non meno di 400.000 Km.
Le mie vetture passate, ed aspirate,  non avevano problemi.
Ora con i sistemi sequenziali fasati sono nati i problemi.
In sintesi entro nel problema.
Vettura generica (per non entrare nel caso particolare)con  impianto sequenziale per il GPL.
Descrivo gli eventi:
1-stacco il cavo della batteria(in modo di resettare in maniera globale l'OBD, fuel trim, pending code etc)
2- taro l'impianto con il software e l'interfaccia originali.
3- la vettura va bene per un po' (diciamo 600-800 km) poi comincia a strattonare specie nei transitori accelerazione.
4- dopo 1500-2000 km si accende l'OBD con il codice P0171(carburazione magra).
5- resetto l'OBD staccando la batteria e tutto ricomincia a funzionare bene

Ho guardato con la sonda da OBD cosa succedeva:
1-reset dell'OBD staccando la batteria: si cancella tutto.
2- dopo pochi km l'OBD fa l'autotaratura e si accorge che qualche cosa non va
3- segna come pending code il codice P0137 (basso livello di segnale sonda lambda dopo il catalizzatore).
4- i  long fuel trim cominciano a calare: prima -1% poi -2% e cosi via fino a -20% a questo punto si accende l'OBD con il codice P0171.

Quello che non capisco e che mi fa impazzire e che la sonda lambda 2 dice che ha un segnale basso (che vuole dire carburazione magra) e la centralina nonostante ciò continua a smagrire la miscela.
Il mio installatore, a dire il vero con mia delusione, dice che deve fare così.
Mi pare strano che il fenomeno sopra indicato sia normale.
Dice che è colpa della seconda sonda lambda che si ubriaca con il gas per cui per lui bisognerebbe cambiare la seconda lambda con un'altra di marca diversa che legga il gas.
Non mi fido più del mio installatore.
C'è qualchuno che ha idea di come risolvere questo problema.
Ho guardato gli altri topic ma non ho trovato niente che mi possa essere di aiuto.
Dimenticavo, a benzina oviviamente il problema non esiste(provato più e più volte anche con percorrenze di 3-4 mila Km alla volta.)
Grazie fin d'ora a chi mi darà indicazioni.
Salutoni .
Alex

Visualizza Messaggio


sono proprio delle rotture di co##oni ste elettroniche moderne, non servono ad altro.

ciao

Visualizza Messaggio


Non volevo inficiare la discussione con un caso particolare.
In ogni caso diamo tutti i particolari.
Vettura: LADA NIVA 1.7 Mpi anno 2003 (iniezione multipoint Bosch).
Km 48000
Impianto Stargas Polaris 2.1 (con iniettori Matrix)
Sostituito da tre mesi per prova con Impianto Stargas Polaris 4.0 ultima generazione (quello con gli iniettori Valtek, che ho avuto in prova per sperimentazione).
Con lo scanner da OBD ho visto che a gas le tensioni della lambda 2 sono molto basse del tipo 15-60 Mv (in close loop).
Lo so che la lambda due lavora con tensioni più basse e con escursioni più ridotte della labda uno (che oscilla velocemente tra 100 e 800 Mv), ma livelli di segnale tra 15 e 60 Mv mi sembravano un po' bassi.
I guai sopra citati li ho avuti sia con la centralina vecchia che con la nuova.(che ha il software aggiornato a 2 mesi fa)
Saluti a tutti.
Alex

#6 krikri

krikri

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 932 Messaggi:

Inviato 12 agosto 2005 - 10:56

Ciao,
partendo da capo, quando stacchi la batteria si può spegere la spia e questa ci stà, passiamo alla carburazione.
Nel sistema eobd collegando un tester, devi selezionare:
correttore carburazione lento
correttore carburazione veloce
stato del sistema
sonda lambda 1
sonda lambda 2
Quando hai fatto ciò, metti in moto e lasci la vettura a benzina, giri un po e quando hai lo stato del sistema chiuso, i correttori si annullano, del tipo lento 5, veloce -5, il veloce oscillerà sempre diciamo da - 2 a - 8, che se guardi corrisponde hai movimenti della sonda 1 del magro e ricco.
La carburazione la registri in modo che i correttori si annullino sempre finche la vettura è come stato chiuso (closed loop), mentre quando passi in open loop devi fare in modo che la tensione che rilevi sulla sonda n°2 a benzina sia uguale anche a gas.
Non ti dico facile perchè mi mandi a quel paese, ma devi trovarti una strada adeguata e non sò come funziona il software Polaris con i Waltek, non mi risulta neppure esistere, però le novità esistono.
Adesso ti chiedo, come funziona per arricchire o smagrire, via soft o come?
Ciao

#7 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 12 agosto 2005 - 11:23

Ciao,
partendo da capo, quando stacchi la batteria si può spegere la spia e questa ci stà, passiamo alla carburazione.
Nel sistema eobd collegando un tester, devi selezionare:
correttore carburazione lento
correttore carburazione veloce
stato del sistema
sonda lambda 1
sonda lambda 2
Quando hai fatto ciò, metti in moto e lasci la vettura a benzina, giri un po e quando hai lo stato del sistema chiuso, i correttori si annullano, del tipo lento 5, veloce -5, il veloce oscillerà sempre diciamo da - 2 a - 8, che se guardi corrisponde hai movimenti della sonda 1 del magro e ricco.
La carburazione la registri in modo che i correttori si annullino sempre finche la vettura è come stato chiuso (closed loop), mentre quando passi in open loop devi fare in modo che la tensione che rilevi sulla sonda n°2 a benzina sia uguale anche a gas.
Non ti dico facile perchè mi mandi a quel paese, ma devi trovarti una strada adeguata e non sò come funziona il software Polaris con i Waltek, non mi risulta neppure esistere, però le novità esistono.
Adesso ti chiedo, come funziona per arricchire o smagrire, via soft o come?
Ciao

Visualizza Messaggio


Il mio impianto è quasi sperimentale nel senso che sono stato uno dei primi ad averlo ed al momento non è ancora in commercio (anche se mi risulta che dovrebbe arrivare molto presto, ad occhio e croce fra un mese).
Il software Stargas-Pegasus ha una sezione dove correggere manualmente i tempi di iniezione del gas confrontandoli con quelli a benzina.
Il guaio è che ho fatto 1000 prove ed il problema non si è risolto.
Anche se all'inizio i fuel trim sono attorno allo -1% > +1% progressivamente si spostano verso i -20%.
Ho provato anche a cambiare gli ugelli con ugelli più piccoli.
Peggio che andare di notte.
In sintesi il guaio è che le prove che ho fatto ( se dovessi raccontarle tutte mi vorrebbero 10 pagine, e ne ho fatte una quantità esagerata, sono letteralmente diventato più scemo di quello che normalmente sono) non mi hanno aiutato.
Per questo dicevo che è una bega e non da poco.
Il guaio è che ho paura che l'elettronica della NIVA (semplice e rudimentale) si sposi male con quella sofisticata della Stargas.
L'OBD della NIVA (ISO9141) quando sii stacca la batteria azzera tutto, fuel trim compresi. (prima di staccare la batteria segnano che so -15%, dopo averla staccata sia i long che gli short sono a 0%, almeno per un pò).
Alex

#8 monellaccio

monellaccio

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 11819 Messaggi:

Inviato 13 agosto 2005 - 01:26

io avrei cercato di risolvere tutto tramite avvocato.... :blink:

Citroen C4 03/2010 2.0 hdi fap airdream €5


Renault Clio 01/2001 1.4 16v imp. gpl Romano Ris new


#9 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 13 agosto 2005 - 01:53

io avrei cercato di risolvere tutto tramite avvocato.... :)

Visualizza Messaggio


Scherzi a parte il problema è che pur essendo un cultore del GPL non sono un professionista.
Ho studiato parecchio la questione ma mi mancano qualche migliaio di ore di lavoro sul campo per maneggiare bene la materia.
Mi piacerebbe sapere perchè progressivamente i fuel trim slittano verso il basso mentre la sonda lambda 2 dice che è già magro.
Non mi interessa particolarmente un caso specifico, ma saper cosa succede a livello teorico.
Anche per capire meglio le cose ed affinare la mia cultura.
Saluti a tutti.
Alex


P.S. scusate la breve digressione.
Una volta(diciamo 30 anni fa) le vetture erano prodotti artigianali che si sposavano bene con gli impianti a gas (metano o gpl che fossero) che erano artigianale.
Con il passare del tempo le vetture sono diventate complicatissime, frutto una tecnologia complessa e sofisticata. Ed è qui che sono sorti i problemi. Ovvero sposare tecnologie che una volta erano simili ora sono distanti anni luce.
Tempo fa conobbi per caso un ingenere italiano che lavorava in francia per una ditta che produceva componentistica per il gruppo Citroen-Peugeot.
Una volta così per scherzo durante una discussione sul livello di complessità delle vetture moderne mi fece vedere il progetto del cavo di apertura del cofano delle Citroen.
Ebbene mi dette in mano un plico di almeno 500 e dico 500 pagine con disegni, studio dei materiali, prove di durata, etc etc.
Capite? 500 pagine per un componente semplice come un cavo di apertura di un cofano .
Non oso immaginare cosa c'è dietro un sistema di controllo del funzionamento di un motore.
Probabilmente un cassonetto di fogli, disegni, prove, studi vari.
Per cui ovvio che le beghe con un simile backgroud siano all'ordine del giorno.

#10 monellaccio

monellaccio

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 11819 Messaggi:

Inviato 13 agosto 2005 - 01:56

anyway, l'installazione di un impianto gpl deve essere fatta aregola d'arte e deve funzionare ad arte senza danneggiare l'auto nè comprometterne l'uso a benzina...e questo è garantito dalla legge che impone la garanzia sui prodotti e sulla manodopera...se non ti mettono tutto a posto ad arte fai scrivere da un avvocato...vedrai che una soluzione salterà fuori :)

Citroen C4 03/2010 2.0 hdi fap airdream €5


Renault Clio 01/2001 1.4 16v imp. gpl Romano Ris new


#11 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 13 agosto 2005 - 02:07

anyway, l'installazione di un impianto gpl deve essere fatta aregola d'arte e deve funzionare ad arte senza danneggiare l'auto nè comprometterne l'uso a benzina...e questo è garantito dalla legge che impone la garanzia sui prodotti e sulla manodopera...se non ti mettono tutto a posto ad arte fai scrivere da un avvocato...vedrai che una soluzione salterà fuori :)

Visualizza Messaggio

Lo so che questa è la soluzione più "semplice".
Ma al contempo non sarebbe per la mia filosofia di vita la soluzione ottimale.
Come scritto prima la difficoltà nasce dallo sposare tecnologie diverse e complesse.
Credo che solo una sana e costruttiva collaborazione tra costruttori ed utenza finale (al di la delle liti in tribunale che costano un occhio della testa, ovvero costano molto di più del costo dell'impianto, e durano una vita, al giorno d'oggi una cusa civile può durare 5-8 anni) possa dare una soluzione ai problemi.
Oppure una soluzione più veloce.
Assoldare un killer professionista che faccia fuori tutti i colpevoli (ovviamente scherzo).
Salutoni
Alex

#12 Vicus

Vicus

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 716 Messaggi:

Inviato 13 agosto 2005 - 02:26

Certamente se le case costrutrici che hanno a disposizione quel cassonetto di informazioni di cui il nostro amico parlava si decidessero, colleborando non delegando il lavoro a ditte già esistenti, a progettare motori ad alimentazione unica con GPL-Metano certi problemi non ci sarebbero perchè risolti già in fase di progettazione.

#13 krikri

krikri

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 932 Messaggi:

Inviato 13 agosto 2005 - 02:37

Ciao,
non giurarci, perchè se guardi le multipla!!!!!!!!!!
Sicuramente adesso hanno capito che stanno costruendo un'altro tipo di auto, per le altre case invece sono partite mica male.
Ritornando al problema del nostro amico, è abbastanza serio, alcuni riescono a far funzionare questi impianti discretamente, ma sono sempre una pietra dolente per il settore, erano impianti che dovevano coprire gli anni 88-92, poi si doveva passare al sequenziale, sicuramente su alcune auto funziona meglio un tradizionale che un'impianto del genere, è macchiavelico metterlo a posto, specialmente se la centralina benzina non collabora.
Se poi vogliamo dire a mali estremi estremi rimedi, si passa ad un sequenziale e sicuramente i problemi possono essere normali, la taratura non perfetta ect.
Dopo le ferie ti procuro una dritta per vedere se si può fare qualcosa di buono, altrimenti sai già cosa devi fare.
Ciao

#14 alexanca

alexanca

    Advanced Member

  • Iscritti
  • StellettaStellettaStelletta
  • 151 Messaggi:

Inviato 13 agosto 2005 - 02:44

Certamente se le case costrutrici che hanno a disposizione quel cassonetto di informazioni di cui il nostro amico parlava si decidessero, colleborando non delegando il lavoro a ditte già esistenti, a progettare motori ad alimentazione unica con GPL-Metano certi problemi non ci sarebbero perchè risolti già in fase di progettazione.

Visualizza Messaggio


Il problema è proprio questo.
Chi sa non si sogna nemmeno per scherzo di mettere a disposizione degli altri il proprio sapere.
Tutti chiusi nei loro bunker non fanno passa niente.
Il mio sogno sarebbe quello che le case automobilistiche collaborassero con le ditte produttrici dimpianti a gas.
Il top sarebbe che già in fase di progettazione le case potessero prevedere la trasformazione a gas.
Collettori già forati, manicotti dell'acqua già predisposti per i tubi dei polmoni, centraline di controllo già predisposte etc etc.
Magari come un optional come la predisposizione per l'autoradio.
Ma siamo un popolo minoritario.
A chi frega del mondo del gas.
A nessuno.
Tanto meno a quelli che per risparmiare consigliano i diesel.
Siamo messi male.
Ma sto tranquillo seduto nella mia poltrona ed aspetto la rivoluzione.
Saluti.
Alex

#15 Vicus

Vicus

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 716 Messaggi:

Inviato 13 agosto 2005 - 03:04

La multipla è stato un esempio lampante del successo che può avere in quanto appena uscita c'erano tempi d'attesa di 6 mesi e quelle che vedi in giro sono tutte Natural Power; c'è da dire che la Multipla aveva contro che era veramente orribile e questo ha sicuramente penalizzato la diffusione.
Dovrebbero riprogettare o aggiornare i motori per essere alimentati a GPL o metano, unicamente a GPL o metano, alzando le compressioni, cambiare gli anticipi e le fasature, usare materiali autolubrificanti ecc. ecc ecc.




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi