Vai al contenuto


Foto

Pulizia iniettori LANDI.


  • Please log in to reply
147 risposte a questa discussione

#1 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 09 febbraio 2009 - 09:08

Premesso che ho fatto una ricerca nel Forum e non ho trovato risposte sono a porgere la domanda: c'è qualcuno che ha fatto autonomamente la pulizia/revisione degli iniettori MED montati con Landi Omegas? Ho un problema solamente a GAS che è apparso all'improvviso: il motore a 5 cilindri va a 4 e strattona. A giri costanti riesce ad andare bene ma in accelerazione è un disastro. Dall'impiantista ci sono andato e ad una prima verifica ha sentenziato che probabilmente c'è un iniettore che và sostituito. Ho provato con additivi appositi per impianti GPL ma il risultato è stato pressochè nullo. Ho constato che a volte passando da benza a Gpl sembra vada bene, poi alla prima accelerazione si incasina. Mi dà l'impressione che ci sia qualche residuo che muovendosi all'interno dell'iniettore ne impedisce la fuoriuscita del gas in maniera ottimale. Ho provato pertanto a smontare il rail per estrarre gli iniettori in modo da poter verificare ed eventualmente fare una prima pulizia con petrolio bianco.
:ph34r: :o
Il problema è che una volta tolta la flangia che blocca gli iniettori, non si riescono ad estrarre.
C'è qualche anima pia che sà la maniera di toglierli oppure mi tocca andare dall'installatore. Eppoi vi risulta che siano revisionabili come gli iniettori a benzina facendo una pulizia con ultrasuoni?
Almeno se vado dall'installatore prima di farmi spennare per il cambio, chiedo per le alternative.
Ciao

#2 gnegneto

gnegneto

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 731 Messaggi:

Inviato 09 febbraio 2009 - 09:34

Premesso che ho fatto una ricerca nel Forum e non ho trovato risposte sono a porgere la domanda: c'è qualcuno che ha fatto autonomamente la pulizia/revisione degli iniettori MED montati con Landi Omegas? Ho un problema solamente a GAS che è apparso all'improvviso: il motore a 5 cilindri va a 4 e strattona. A giri costanti riesce ad andare bene ma in accelerazione è un disastro. Dall'impiantista ci sono andato e ad una prima verifica ha sentenziato che probabilmente c'è un iniettore che và sostituito. Ho provato con additivi appositi per impianti GPL ma il risultato è stato pressochè nullo. Ho constato che a volte passando da benza a Gpl sembra vada bene, poi alla prima accelerazione si incasina. Mi dà l'impressione che ci sia qualche residuo che muovendosi all'interno dell'iniettore ne impedisce la fuoriuscita del gas in maniera ottimale. Ho provato pertanto a smontare il rail per estrarre gli iniettori in modo da poter verificare ed eventualmente fare una prima pulizia con petrolio bianco.
:ph34r: :o
Il problema è che una volta tolta la flangia che blocca gli iniettori, non si riescono ad estrarre.
C'è qualche anima pia che sà la maniera di toglierli oppure mi tocca andare dall'installatore. Eppoi vi risulta che siano revisionabili come gli iniettori a benzina facendo una pulizia con ultrasuoni?
Almeno se vado dall'installatore prima di farmi spennare per il cambio, chiedo per le alternative.
Ciao


Sei fortunato.
Ho appena fatto la stessa trafila.
Tra parentesi avevo da poco messo nel serbatoio gpl un additivo scogli morchie.
Dopo 2 pieni di gp con una siringa ho sparato dentro al rail un pò di petrolio bianco e ho lasciato la macchina a benzina al minimo per qualche minuto.
Tempo 50-100 km la macchina perdeva colpi al minimo e rendeva malissimo in accelerazione.
Diagnosi: un iniettore andato, precisamente il terzo.
Colpa dell'additivo? Colpa del petrolio? Chi lo sa. Comunque avevano da poco superato i 100.000 km e sento gente che li rompe anche prima quindi pace.
Costo sostituzione: 80 euro.
Una volta tolta la flangia devi fare leva con un cacciavite a taglio. Sul bordo dell'iniettore c'è un piccolo svaso dove puntare il cacciavite. Gli iniettori sono infilati a pressione e la tenuta la fa una guarnizione. Quando lo reinserisci sporca la guarnizione di olio motore così non rischi di pizzicarla.
Per verificare se un iniettore è andato è semplicissimo: stacca i connettori e testa la resistenza di ogni singolo iniettore con un tester. Non ricordo il valore di quello andato ma si discosta tantissimo dagli altri.

Per curiosità, chiedo agli altri, 80 euro per un iniettore Med tappo verde è un prezzo normale o un prezzo a pecorina?



A.

#3 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 09 febbraio 2009 - 11:26

[
Sei fortunato.
Ho appena fatto la stessa trafila.
Tra parentesi avevo da poco messo nel serbatoio gpl un additivo scogli morchie.
Dopo 2 pieni di gp con una siringa ho sparato dentro al rail un pò di petrolio bianco e ho lasciato la macchina a benzina al minimo per qualche minuto.
Tempo 50-100 km la macchina perdeva colpi al minimo e rendeva malissimo in accelerazione.
Diagnosi: un iniettore andato, precisamente il terzo.
Colpa dell'additivo? Colpa del petrolio? Chi lo sa. Comunque avevano da poco superato i 100.000 km e sento gente che li rompe anche prima quindi pace.
Costo sostituzione: 80 euro.
Una volta tolta la flangia devi fare leva con un cacciavite a taglio. Sul bordo dell'iniettore c'è un piccolo svaso dove puntare il cacciavite. Gli iniettori sono infilati a pressione e la tenuta la fa una guarnizione. Quando lo reinserisci sporca la guarnizione di olio motore così non rischi di pizzicarla.
Per verificare se un iniettore è andato è semplicissimo: stacca i connettori e testa la resistenza di ogni singolo iniettore con un tester. Non ricordo il valore di quello andato ma si discosta tantissimo dagli altri.

Per curiosità, chiedo agli altri, 80 euro per un iniettore Med tappo verde è un prezzo normale o un prezzo a pecorina?



A.

Mi sà che il fortunato sei tu: almeno hai fatto 100.000km prima dell'imprevisto. Io con la mia ho fatto finora 30.000km.
Comunque grazie per l'aiuto: proverò a fare leva delicatamente con un cacciavite. Avevo intuito giusto che erano le guarnizioni che ponevano resistenza all'estrazione dell'iniettore.
Male che vada almeno sò a che spesa andrò incontro.
Ciao

#4 SPEEDPLUS

SPEEDPLUS

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 433 Messaggi:

Inviato 10 febbraio 2009 - 12:13

Per curiosità, chiedo agli altri, 80 euro per un iniettore Med tappo verde è un prezzo normale o un prezzo a pecorina?

Be, il prezzo e quello(tappo non centra).Non sei unico che si lamenta.

#5 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 11 febbraio 2009 - 09:02

Altri a cui è capitato lo stesso problema o che hanno fatto una pulizia degli iniettori?

#6 gnegneto

gnegneto

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 731 Messaggi:

Inviato 14 febbraio 2009 - 02:50

Qualcuno ha fatto le prove che gli sono state suggerite?

A.

#7 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 14 febbraio 2009 - 05:36

Altri a cui è capitato lo stesso problema o che hanno fatto una pulizia degli iniettori?

Finalmente oggi sono riuscito a smontare gli iniettori. Se avete presente il rail visto da davanti ha una flangia in metallo che blocca gli iniettori nella sede. Tolta questa delicatamente con un cacciavite si deve fare leva sul bordo dell'iniettore per estrarlo. La resistenza che si sente nel farlo uscire è dovuta alle due guarnizioni presenti nello stesso.
ATTENZIONE al primo iniettore che togliete perchè il rail è in pressione; non state vicini con gli occhi perchè potrebbero uscire residui formati dal GPL. Tolti gli iniettori ho dato una occhiata sommaria agli stessi: hanno un anello formato da una retina che fà da filtro per evitare che entrino tali residui. Questi filtri sono abbastanza puliti e liberi. L'iniettore è bloccato in posizione chiusa quindi non è possibile soffiarci dentro per fare uscire ulteriori sporcizie. All'interno del rail invece erano presenti dei residui tipo granelli di sabbia che penso si siano formati col tempo (il filtro prima del rail già blocca le impurità del GPL). Alla fine ho rimontato gli iniettori dando una oliatina alle guarnizioni per evitare di pizzicarle. Montato tutto e provato. Tutto come prima.
Ho anche sostituito le candele per tolgiermi il dubbio.
Quando ho un pò di tempo libero ancora (speriamo domani) provo col tester a misurare le resistenze.

#8 Puntino

Puntino

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 488 Messaggi:

Inviato 17 febbraio 2009 - 02:50


Altri a cui è capitato lo stesso problema o che hanno fatto una pulizia degli iniettori?

Finalmente oggi sono riuscito a smontare gli iniettori. Se avete presente il rail visto da davanti ha una flangia in metallo che blocca gli iniettori nella sede. Tolta questa delicatamente con un cacciavite si deve fare leva sul bordo dell'iniettore per estrarlo. La resistenza che si sente nel farlo uscire è dovuta alle due guarnizioni presenti nello stesso.
ATTENZIONE al primo iniettore che togliete perchè il rail è in pressione; non state vicini con gli occhi perchè potrebbero uscire residui formati dal GPL. Tolti gli iniettori ho dato una occhiata sommaria agli stessi: hanno un anello formato da una retina che fà da filtro per evitare che entrino tali residui. Questi filtri sono abbastanza puliti e liberi. L'iniettore è bloccato in posizione chiusa quindi non è possibile soffiarci dentro per fare uscire ulteriori sporcizie. All'interno del rail invece erano presenti dei residui tipo granelli di sabbia che penso si siano formati col tempo (il filtro prima del rail già blocca le impurità del GPL). Alla fine ho rimontato gli iniettori dando una oliatina alle guarnizioni per evitare di pizzicarle. Montato tutto e provato. Tutto come prima.
Ho anche sostituito le candele per tolgiermi il dubbio.
Quando ho un pò di tempo libero ancora (speriamo domani) provo col tester a misurare le resistenze.


Facilmente hai una bobina 'danneggiata', col tester dovresti vederla.
Gli additivi che sciolgono le schifezze nel serbatoio del GPL io li eviterei come la peste.... a meno che non ti diano la certezza al 100% che le schifezze miracolosamente vadano in soluzione gassosa col gpl quando da liquido passa a gas nel riduttore.... il che mi sembra un non-sens fisico.

#9 Joe Bar

Joe Bar

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 414 Messaggi:

Inviato 17 febbraio 2009 - 04:35

Facilmente hai una bobina 'danneggiata', col tester dovresti vederla.


la prova più semplice da fare è staccare una alla volta le bobine, quando il motore sussulta e quasi si ferma significa che la bobina è buona, se invece il motore continua a girare tranquillamente vuol dire che la bobina è difettosa.
Stessa cosa per provare gli iniettori.

#10 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 17 febbraio 2009 - 11:52

Facilmente hai una bobina 'danneggiata', col tester dovresti vederla.
Gli additivi che sciolgono le schifezze nel serbatoio del GPL io li eviterei come la peste.... a meno che non ti diano la certezza al 100% che le schifezze miracolosamente vadano in soluzione gassosa col gpl quando da liquido passa a gas nel riduttore.... il che mi sembra un non-sens fisico.

Per bobina intendi l'iniettore GPL vero?
Avevo pensato di staccare i connettori che alimentano i rispettivi iniettori uno alla volta: quando trovo quello che non modifica l'andamento del motore, sono a posto.
Giusto?
Ciao

#11 SPEEDPLUS

SPEEDPLUS

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 433 Messaggi:

Inviato 18 febbraio 2009 - 12:05


Facilmente hai una bobina 'danneggiata', col tester dovresti vederla.
Gli additivi che sciolgono le schifezze nel serbatoio del GPL io li eviterei come la peste.... a meno che non ti diano la certezza al 100% che le schifezze miracolosamente vadano in soluzione gassosa col gpl quando da liquido passa a gas nel riduttore.... il che mi sembra un non-sens fisico.

Per bobina intendi l'iniettore GPL vero?
Avevo pensato di staccare i connettori che alimentano i rispettivi iniettori uno alla volta: quando trovo quello che non modifica l'andamento del motore, sono a posto.
Giusto?
Ciao

Appena stachi un conettore del rail la centralina fara il passagio a benzina

#12 Puntino

Puntino

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 488 Messaggi:

Inviato 18 febbraio 2009 - 09:17


Facilmente hai una bobina 'danneggiata', col tester dovresti vederla.
Gli additivi che sciolgono le schifezze nel serbatoio del GPL io li eviterei come la peste.... a meno che non ti diano la certezza al 100% che le schifezze miracolosamente vadano in soluzione gassosa col gpl quando da liquido passa a gas nel riduttore.... il che mi sembra un non-sens fisico.

Per bobina intendi l'iniettore GPL vero?
Avevo pensato di staccare i connettori che alimentano i rispettivi iniettori uno alla volta: quando trovo quello che non modifica l'andamento del motore, sono a posto.
Giusto?
Ciao


Esatto, se hai il rail iniettori gas comodo basta dotarsi di un comune tester da pochi euro, staccare a motore spento e freddo i connettori (uno alla volta, x non sbagliarsi a rimontarli....) e misurare la resistenza fra i due faston della bobina.
Sul med, se ben ricordo, è intorno a 1,2 ohm, se c'è qualcosa che non va vedrai 3,5,12, 30.... insomma qualcosa di diverso.

#13 Joe Bar

Joe Bar

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 414 Messaggi:

Inviato 19 febbraio 2009 - 05:35

Appena stachi un conettore del rail la centralina fara il passagio a benzina


Sulla mia no, seguita ad andare a gas girando a 3

#14 alessio68

alessio68

    Member

  • Iscritti
  • StellettaStelletta
  • 17 Messaggi:

Inviato 19 febbraio 2009 - 08:44


Appena stachi un conettore del rail la centralina fara il passagio a benzina


Sulla mia no, seguita ad andare a gas girando a 3

Ma lo stacchi quando il motore in moto è alimentato a GPL oppure stacchi il connettore e poi avvii?

#15 mauorfei

mauorfei

    Senior

  • Iscritti
  • StellettaStellettaStellettaStelletta
  • 552 Messaggi:

Inviato 20 febbraio 2009 - 09:42

Ciao, anch'io su suggerimento dell'installatore, che mi ha fatto vedere come si fa la prima volta, pulisco ogni tanto gli iniettori togliendoli dal rail e lavandoli con il petrolio come fai te. In effetti con una siringa spingo il petrolio anche dall'ingresso superiore dell'iniettore fino a farlo uscire dalla retina circolare. I problemi a freddo, cioè al primo passaggio, sembrano così risolti per lo meno per un po' di tempo...soltanto che a me lo fa, a volte, a caldo, ma raramente. Sto pensando ad un contatto da qualche parte, (ma dove?) oppure ad un problema alla piastra che contiene le bobine che si infila direttamente sulle candele, ma a benzina va perfettamente... B) . Cmq l'operazione di pulizia male non fa, certo, come dice un amico mio, sarebbe più utile fatta ad iniettore "funzionante" in modo da pulire bene anche l'interno!
Ciao

P.S. ho fatto anche alcune foto durante l'operazione, se a qualcuno interessa posso postarle...




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi